Esta consulta es de hace 3 años. No tome esta información como actualizada. Si tiene problemas con FacturaScripts, consulte la sección ayuda o la sección contacto
facturascripts_303fd2

Plugin: facturae Hola! He actualizado a la última...

facturascripts_303fd2   España   04-09-2018 17:38:50   10-09-2018 01:08:18   195   [NeoRazorX]
Plugin: facturae

Hola! He actualizado a la última versión, ya que había hecho una pregunta sobre las observaciones que no se incluyen en factura electrónica, y al ir a probar la factura-e, tanto al "firmar" como al "preparar", me da la pantalla en blanco.

Esto es lo que me da el log de apache:

PHP Parse error: syntax error, unexpected '.', expecting ',' or ';' in /miweb_com/plugins/facturae/vendor/josemmo/facturae-php/src/Controller/FacturaeConstants.php on line 12, referer: https://www.miweb.com/index.php?page=facturae&id=7

Me lo hace en chrome, opera y firefox.

Plugins relacionados

Plugin facturae
Hola, muchas gracias por informar. Intentaré tener la actualización lista mañana.
Disculpa las molestias.
Genial, gracias!
Disculpa la tardanza. ¿Qué versión de PHP estás usando?
Hola!

PHP Version 5.4.16
Realmente la versión 5.4 ya se quedó obsoleta en 2015. Creo que somos el único proyecto que todavía da soporte, pero por poco tiempo.
Con los últimos cambios en el plugin facturae, ahora este plugin necesita como mínimo PHP 5.6.

Si puedes actualiza a PHP 7.0, que es el nuevo mínimo para casi todos los proyectos PHP actuales. Además de que ofrece en muchos casos más de un 100% de rendimiento frente a PHP 5.4.
Si, es verdad. Asumo la responsabilidad plena de este problema, de hecho, lo raro es que funcione. Gracias por su ayuda! En cuanto actualice esto (mañana mismo) y pueda enviar las observaciones en la factura-e, ya podré operar a pleno rendimiento!
CERRADO
¿Problemas con FacturaScripts?
Si tiene problemas con FacturaScripts consulte la sección ayuda o la sección contacto




Copyright (c) 2013-2021 FacturaScripts