Esta consulta es de hace 3 años. Tenga eso en cuenta.
nmoras_1fa6f6
nmoras_1fa6f6
Argentina

Hola, Al descargar las actualizaciones, aparecen los...

Hola,
Al descargar las actualizaciones, aparecen los siguientes errores.
error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure
Error al descargar la lista de plugins

Estoy utilizando google chrome y la base de datos esta en PHP.

Agradezco su ayuda.

Gracias!
19-04-2018 12:56:52   20-04-2018 13:56:42   122  
Hola.

Buscando en el foro con el buscador que hay arriba a la izquierda he visto que ya NeoRazorX dio respuesta a este fallo: https://www.facturascripts.com/foro/buenas-tardes-despues-de-actualizar-el-nucle-de-131.html

Donde puedes leer el enlace de respuesta de NeoRazorX explicando porqué y qué se debe hacer (básicamente actualizar PHP)

Si esto no lo soluciona, vuelve a escribir con más detalle: versión de FS, versión de PHP, versión de MYSQL, etc...

Un cordial saludo
Realmente la base de datos es mysql nmoras.

Esto es de lo que emailforos te habla, debes actualizar el openssl de ese servidor esta muy desactualizado...

sslv3 alert handshake failure:
Si te aparece este error, actualiza tu versión de PHP o de OpenSSL. Este es el conocido Heartbleed bug que en 2014 generó tantos problemas de seguridad a nivel mundial. No es un problema de FacturaScripts, sino de tu versión de PHP. Y te avisamos porque hemos añadido mensajes de error más detallados cuando falla una descarga, y hemos comprobado que en PHP 5.4 este mensaje es muy común.
Gracias por las respuestas. Ya mismo actualizo la version y los mantengo al tanto.
[[Cerrado por inactividad]]


Copyright (c) 2013-2020 FacturaScripts