Esta consulta es de hace 3 años. Tenga eso en cuenta.
mauroamaut_f74d39
mauroamaut_f74d39
Perú

porque me sale este error: Warning:...

porque me sale este error:
Warning: require_once(C:\xampp\htdocs\facturascripts/vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\facturascripts\install.php on line 36

Fatal error: require_once(): Failed opening required 'C:\xampp\htdocs\facturascripts/vendor/autoload.php' (include_path='C:\xampp\php\PEAR') in C:\xampp\htdocs\facturascripts\install.php on line 36

algo hice mal?

ayudenme por favor
10-10-2017 16:33:42   11-10-2017 16:39:09   817  
MIra que tengas permisos de lectura en dicho arivo y ya puestos en el directorio.
¿Estás intentando instalar FacturaScripts 2018?
si estoy intentando instalar, como la haces en tu tutorial, pero en yo tengo ya instalado el xampp en la unidad C
Yo hice una instalación limpia ayer y en lugar de salirme ese error me avisaba que tenía que hacer:

composer install
npm install

Borra la carpeta vendor e inténtalo de nuevo con los comandos anteriores, y si te sigue pasando prueba:

composer dump-autoload

Eso debería forzar a regenerar el archivo que no te encuentra, pero que al existir dicha carpeta, también debería existir dicho archivo. A menos que te haya salido otro error que no nos estés diciendo, no es una situación que suceda con normalidad.
Aun, no me funciona, hice lo que me dijiste borre la carpeta vendor, volvi a instalar composer, me siguio botando ese error, borre todo volvi a instalar de nuevo desde el github, pero igual el mismo error, ha y soy usuario windows 8.1

image
[[Incompleto y cerrado por inactividad]]


Copyright (c) 2013-2020 FacturaScripts