Esta consulta es de hace 4 años. Tenga eso en cuenta.
robertosalguero_f74d39
robertosalguero_f74d39
España

Plugin: automocion El plugin funciona correctamente, el...

Plugin: automocion

El plugin funciona correctamente, el único problema es que no se me visualizan las imagenes tanto de las marcas como de los modelos de vehiculos.

Gracias
28-11-2016 12:03:05   28-11-2016 14:48:26   41   [shawe]
Las imágenes pasé a hospedarlas en Google Drive porqué la gente tenía problemas si estaban incluidas en el plugin porque se les cortaba la instalación o les fallaba la actualización debido al tiempo que tardaba en descomprimirse y que el límite de tiempo de PHP era inferior al necesario.

Acabo de probarlo en mi cuenta de pruebas y me las carga correctamente, así que habría que mirar que fallos te ocurren con ellas exactamente y a ver si así lo puedo evitar que ocurra lo mismo de nuevo.
Yo también lo tenga instalado y las imágenes se ven perfectamente
Pues no se a mi se me veian perfectamente hasta que he vuelto a tener que utlizar el plugin y he observado que no se visualizan.

al pinchar en informacion de la imagen con el boton derecho me sale la direccion de mi dominio/nombre de la imagen. No se si esto es correcto
Debe ser problema de esta instalacion porque he probado en otra instalacion y se ven perfectamente.

Que habria que hacer eliminar el plugins y quita las tablas de la base de datos y volver a reinstalar?
Borra la tabla de marcas y modelos, y puede que con eso te las re-cree y funcione bien.

Puede que te haya pasado después de actualizar?
Solucionado. Gracias


Copyright (c) 2013-2020 FacturaScripts