Esta consulta es de hace 7 años. No tome esta información como actualizada. Si tiene problemas con FacturaScripts, consulte la sección ayuda o la sección contacto
josefco.gajete_f74d39

Buenas tardes, todo iba bien hasta que he actualizado a...

josefco.gajete_f74d39   España   30-05-2016 15:59:04   31-05-2016 07:06:43   300   [fusiodarts]
Buenas tardes, todo iba bien hasta que he actualizado a la última versión y desde entonces no puedo hacer nada, me sale este error:

Warning: require_once(base/config2.php): failed to open stream: No such file or directory in /home/u481060066/public_html/facturas/index.php on line 31

Fatal error: require_once(): Failed opening required 'base/config2.php' (include_path='.:/opt/php-5.5/pear') in /home/u481060066/public_html/facturas/index.php on line 31

He hecho una copia de seguridad de la base de datos con phpmyadmin.

Alguna solución antes de reinstalar todo?

Gracias.
Lo que te dice es que te falta el archivo config2.php en tu instalación, pero para ayudarte necesitamos algún dato más.

¿Como has instalado facturascripts, en la nube, en windows, mac...?
Parece un fallo en la actualización, lo cual es raro, porque si no se ha descargado bien el zip no borra archivos y descomprime.
La solución más sencilla es descargar de nuevo FacturaScripts y descomprimir sobre la carpeta, o bien instalación nueva. Total, los datos están en la base de datos.

Saludos.
Muchas gracias por tan pronta respuesta, he optado por una instalación nueva y ahora va como antes, perfecto.

Gracias.
¿Problemas con FacturaScripts?
Si tiene problemas con FacturaScripts consulte la sección ayuda o la sección contacto



Cookies
Usamos cookies en nuestro sitio web para brindarte la experiencia más relevante recordando tus preferencias y visitas repetidas. Al hacer clic en "Aceptar", aceptas el uso de TODAS las cookies necesarias.

Copyright (c) 2013-2022 FacturaScripts

Soporte