Esta consulta es de hace 3 años. Tenga eso en cuenta.
jmoreno_ae4482
jmoreno_ae4482
España

Plugin: facturas_pdf Hola. Acabo de adquirir el plugin...

Plugin: facturas_pdf
Hola. Acabo de adquirir el plugin facturas_pdf. Lo he instalado y activado con la clave en el entorno de producción y el de pruebas. Me ha instalado la versión 2.
Intento actualizar en el entorno de pruebas a la v4 y me da error "Ha habido un error con el archivo update.zip. Código: 19. Intente de nuevo en unos minutos."
En el entorno de producción, que había actualizado antes de instalar y activar el pluguin sin problemas, ahora me da el mismo error en la actualización de facturas_pdf y tesorería
Gracias.
21-08-2017 14:13:03   22-08-2017 20:39:26   48   [zapasoft]
Perdón, me he repetido.
Hola,

desde la sección de tus plugins podrás descargarte la última version 4 de este plugin.
El error de actualización se produce en ocasiones por problemas con el CDN

si no lo consigues descargar, comentamelo en este mismo hilo...

saludos!
Normalmente este tipo de problemas al actualizar se corrige borrando la cache.

saludos!


Copyright (c) 2013-2020 FacturaScripts