Esta consulta es de hace 4 años. No tome esta información como actualizada. Si tiene problemas con FacturaScripts, consulte la sección ayuda o la sección contacto
eclipsepresas_f74d39

Plugin: facturacion_base actualicé ayer y me da un error...

eclipsepresas_f74d39   España   21-03-2018 10:11:33   21-03-2018 21:03:04   96   [NeoRazorX]
Plugin: facturacion_base
actualicé ayer y me da un error 500, esto es lo que dice mii error.log:

[Wed Mar 21 10:06:27 2018] [error] PHP Warning: require_once(plugins/facturacion_base/model/linea_pedido_cliente.php): failed to open stream: No such file or directory in /home/eclipse/html/factura/plugins/presupuestos_y_pedidos/model/linea_pedido_cliente.php on line 20
[Wed Mar 21 10:06:27 2018] [error] PHP Fatal error: require_once(): Failed opening required 'plugins/facturacion_base/model/linea_pedido_cliente.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/eclipse/html/factura/plugins/presupuestos_y_pedidos/model/linea_pedido_cliente.php on line 20

Plugins relacionados

Plugin facturacion_base
la carpeta de facturacion base en plugins/ se llama facturacion_base-master/ pero parece que linea_pedido_cliente.php busca en facturacion_base/ si la copio al lado con el nombre facturacion_base/ parece que funciona
Elimina los plugins facturacion_base y facturacion_base-master y vuelve a instalar facturacion_base desde admin -> panel de control -> descargar.
CERRADO
¿Problemas con FacturaScripts?
Si tiene problemas con FacturaScripts consulte la sección ayuda o la sección contacto




Copyright (c) 2013-2021 FacturaScripts