Esta consulta es de hace 4 años. Tenga eso en cuenta.
robertosalguero_f74d39
robertosalguero_f74d39
España

Plugin: backup_restore Buenas tardes, acabo de instalar...

Plugin: backup_restore

Buenas tardes, acabo de instalar el plugin backup_restore y me da el siguiente error tras instalarlo:

Fatal error: require_once(): Failed opening required 'plugins/backup_restore/vendor/FacturaScripts/DBProcess/MysqlProcess.php' (include_path='.:/usr/lib/php5.5') in /homepages/4/d658340472/htdocs/stgestion/demo/plugins/backup_restore-5/controller/backup_restore.php on line 83

Antes he desinstalado el plugin backup por si eran imcopatibles.

Muestro el error ya que al estar en produccion creo que seria el momento de solucionarlo.

Buen trabajo al desarrollador
28-01-2017 17:56:57   02-05-2017 09:47:51   43   [shawe]
Tal y como se ve en tu mensaje "plugins/backup_restore-5/" y la ruta debería ser "plugins/backup_restore/".

Prueba a desactivar el plugin, renombrar la carpeta sin el "-5" del final y volver a activar el plugin, si es eso, es el mismo problema que otros han reportado en muchos otros plugins que se les suma al nombre del plugin algo como "-master-123jn1l2k3jn123lk", donde lo primero es la rama y lo segundo el commit, y en este caso coge sólo 5 porque la versión está tageada desde github.
Desactiva, desinstala y vuelve a instalar el plugin, a través de tantos reportes e incidencias con este plugin, hemos detectado que la versión 5 no se actualiza correctamente, y para que vuelva a actualizarse con normalidad es necesario hacer esto.


Copyright (c) 2013-2020 FacturaScripts