Esta consulta es de hace 5 años. No tome esta información como actualizada. Si tiene problemas con FacturaScripts, consulte la sección ayuda o la sección contacto
jordicasan_f74d39

Hola! tengo un vps propio, y estoy configurando parte de...

jordicasan_f74d39   España   04-08-2016 18:16:56   05-08-2016 20:31:57   134   [NeoRazorX]
Hola! tengo un vps propio, y estoy configurando parte de los módulos de php, pero cada vez que intento instalar facturascripts va indicando que modulos necesita.
Existe en algun sitio una lista de los módulos que necesita para hacer la instalación en el servidor de una vez, sin tener que ir recurriendo cada vez a facturascripts?

gracias!
y... en el VPS que sistema tienes? si es un ubuntu o deribados prueba con:

sudo apt-get install apache2 apache2-doc apache2-utils libapache2-mod-php php7.0 php7.0-common php7.0-gd php7.0-mysql php7.0-imap php7.0-cli php7.0-cgi libapache2-mod-fcgid apache2-suexec-pristine php-pear php-auth php7.0-mcrypt mcrypt  imagemagick libruby libapache2-mod-python php7.0-curl php7.0-intl php7.0-pspell php7.0-recode php7.0-sqlite3 php7.0-tidy php7.0-xmlrpc php7.0-xsl memcached php-memcache php-imagick php-gettext php7.0-zip


y si quieres conectar con postgre:
sudo apt-get install php-pgsql


Eso instala la mayoría de los paquetes necesarios en ubuntu.

Saludos.
xml, zip, mbstring y la librería de mysql o postgresql.
[[Cerrado por inactividad]]
¿Problemas con FacturaScripts?
Si tiene problemas con FacturaScripts consulte la sección ayuda o la sección contacto




Copyright (c) 2013-2021 FacturaScripts