Esta web utiliza cookies propias y de terceros para su funcionamiento. ¿Aceptas? Leer más
Esta consulta es de hace 2 años. Tenga eso en cuenta.
elyinker_f74d39
elyinker_f74d39
Pregunta cerrado

FacturaScripts 2017.030 No se encuentra la extensión...

FacturaScripts 2017.030
No se encuentra la extensión OpenSSL:
este error aparece cuando quiero instalar por primera vez en XAMPP

Colombia   28-12-2017 20:24:20   30-12-2017 19:21:17   12   [koasolutions]

koasolutions
Buenas tardes,

Tienes que editar el archivo php.ini, debes quitar el ; al principio de la línea extension=php_openssl.dll con esto se quita ese error.

Saludos.
Cerrado