Esta consulta es de hace 5 años. Tenga eso en cuenta.
foncho65_f74d39
foncho65_f74d39
España

Cuando intento actualizar cualquier plugin me da el...

Cuando intento actualizar cualquier plugin me da el siguiente error:

Ha habido un error con el archivo update.zip. Código: 19

Saludos
23-10-2015 15:54:12   28-10-2015 13:26:42   48   [NeoRazorX]
Sino recuerdo mal eso ocurre cuando tu PHP no soporta manipular zips.

Podrías dar detalles de tu server?
e envío esta información


CPU Intel(R) Xeon(R) CPU L5520 @ 2.27GHz (1 core(s))
Versión Plesk v12.5.30_build1205150826.19 os_Debian 7.0
SO Debian 7.7

Si necesitas algo en particular me lo dices.

Gracias por la ayuda
He lanzado una actualización que debería solucionar el problema, aunque seguramente tendrás que descargarla a mano.
Prueba y me dices.
Tú actualización ha funcionado perfectamente, ha funcionado de forma automática no ha hecho falta hacerla a mano.

Gracias


Copyright (c) 2013-2020 FacturaScripts