Esta consulta es de hace 5 años. No tome esta información como actualizada. Si tiene problemas con FacturaScripts, consulte la sección ayuda o la sección contacto.
robertosalguero_f74d39
robertosalguero_f74d39
España

Buenas tardes, he instalado el plugin de automocion para...

Buenas tardes, he instalado el plugin de automocion para ver que tal funciona y tenia qye comentar algun error que he detectado.
Al crear un vehiculo nuevo, me informa como que el vehiculo se ha creado correctamente pero al visualizar todos los vehiculos no aparecen en la lista, y si hago una busqueda desde el plugin automocion o bien desde una factura para asociarlo no me lo encuentra.

Gracias
Plugin: automocion   (shawe)
19-05-2016 18:03:58   23-05-2016 01:07:37   67   [shawe]
Te mando un correo y lo hablamos directamente, eres el segundo que me lo reporta, pero no consigo reproducir el problema, y por tanto dar con la solución.
Creo que sin hacer nada más que viendo tu reporte desde el PC, he visto cual es el problema que tienes, tu carpeta del plugin automoción se llama "automocion-master-387825807ef54a179d8f417a317697b3ac1a3c8e" en lugar de "automocion" a secas.

Eso puede ocasionar que no te cargue todo por no encontrarse en las rutas esperadas.

Prueba lo siguiente y dime si la cosa se arregla:
- Desactiva el plugin automoción
- Renombra la carpeta a "automoción"
- Activa el plugin de automoción de nuevo
Supuestamente ya esta corregido con la nueva versión ;)

https://www.facturascripts.com/comm3/index.php?page=community_item&id=2579

Si ves que se soluciona puedes cerrar tu mismo el hilo.
[[Cerrado por inactividad]]
¿Problemas con FacturaScripts?
Si tiene problemas con FacturaScripts consulte la sección ayuda o la sección contacto.




Copyright (c) 2013-2021 FacturaScripts